When a meeting is automatically set to Mark Done in the Schedule > Resource & Meeting of the ConnectWise app, the done_flag field value has not been synced to MSPbots.
Root Cause
This may be due to a delay or missing webhook push from the ConnectWise app.
When meetings are created in the form of activity, if a meeting is marked as closed, the ConnectWise system automatically marks it as done. However, this update does not trigger a change to the lastupdated field, so no webhook is sent, resulting in the done_flag data not syncing to MSPbots.
In contrast, when a meeting is manually marked as Mark Done, the done_flag field triggers an update to the lastupdated field, allowing MSPbots to sync the done_flag value.
Solution
- Manually click the Mark Done button to mark the meeting as done.
- Then refresh the MSPbots system, and the data of the done_flag field appears in MSPbots.
- If the ticket still does not sync to MSPbots, please submit a request through our Help Center.